Skip to main content
Topic: Just got back from Atco... (Read 1637 times) previous topic - next topic

Just got back from Atco...

Cut the b/s...best run was a 14.5@95mph...

The Story...

Well, my 265/50's were bald so I slapped on my spare tires...215/70R14 BFGoodrich tires...these tires would not hook at all on the street and I could leave 12ft tire tracks going into 2nd gear.  I figured I would slightly powerbrake the car, wait for the last amber light and release the brake, wait for the feeling of the weight transfer then mash the loud pedal....doing that, my first run out was a 15.209 with a 2.54 60' time.  The second run, I did the same thing, but a little more agressively and was rewarded with a 14.823 with a 2.284 60' time.  At that point the temp was still 84 degrees with 67% humidity. 

I know my car and I knew it had a few more tenths in it if it would cool off a bit.  For my next run, a short belt was installed I ran to the tune of 14.745, but I left more agressively and ran a 2.278 60' time....after thinking, I realized I wasn't spinning these little tires at all...cool...in fact upon entering the pits, I would have to get out of my car and literally pull cigarette butts off of the tires...that's how sticky the track was...not brush the 'butts off, I physically had to grab them and pull them off.  Two hours later, the temp dropped to 74* and the humidity was at 100%..blah...with a short belt and no air filter, (I normally run a K&N) I went a 14.71 with a 2.25 60' time...things were looking up. 

For my last run, I figured if the track was that sticky, I was going for broke...my goal was 14.60's and I figured low 14.70's was close enough, so what did it matter if I left too hard and spun.  I pulled up to the tree...staged normally...powerbraked it to around 1100rpm and on the last amber bulb, I matted the gas after fully releasing the brake(didn't want to load up the suspension any more)...the nose jumped, the car hooked and I looked up to see my 2.161 60' time and I knew I was on a roll...I then collected my timeslip and read a 14.594 @ only 95.11mph...most of my other runs were at about 95.5-95.8mph.  This was accomplished with a nice cool 69*.

All in all, I'm pretty happy...However I think the car has another 1-2 tenths after I box my control arms and get my 3-way adjustable rear shocks on.  I'll wait till fall for that behavior!

-Don
Project 3G: Grandpa Grocery Getter-'85 Crown Vic LTD 2-door, 351W with heavily ported/polished GT40 heads, heavily ported/polished Typhoon Power Plus upper & lower intake, Comp Cams 265DEH retarded 1*, FAST EZ-EFI, HD T5, 8.8" 3.73 trac lock with extra clutches, 3G alt. swap, '99 CVPI front brakes, '09 CVPI rear disc brakes, '00 CVPI booster&m/c + wilwood adj prop valve.

Parted & Gone-'88 T-bird Sport, 351W swap, ported GT40 heads


Just got back from Atco...

Reply #2
Thanks man, my next goal is 14.30-14.40's...hopefully with a good rear suspension and newer tires(the ones on the rear were my old fronts...and were consequently worn badly on the outside edges).  I think with the right weather, it's possible. woo-hoo.

-Don
Project 3G: Grandpa Grocery Getter-'85 Crown Vic LTD 2-door, 351W with heavily ported/polished GT40 heads, heavily ported/polished Typhoon Power Plus upper & lower intake, Comp Cams 265DEH retarded 1*, FAST EZ-EFI, HD T5, 8.8" 3.73 trac lock with extra clutches, 3G alt. swap, '99 CVPI front brakes, '09 CVPI rear disc brakes, '00 CVPI booster&m/c + wilwood adj prop valve.

Parted & Gone-'88 T-bird Sport, 351W swap, ported GT40 heads

Just got back from Atco...

Reply #3
Way to go....

My '86 Stang 5 speed used to run 14.5s @ 95+, so you're time/mph are about right... On street tires with 2.73 gears my best 60ft was about 2.2...

If I can get the iginition quirks worked out of my Bird, I may take it to the 1/4 track this comming Fri... It used to go 13.3s@104 with ease... I got a 8.60@82 1/8mi out of it the other evening when it was feeling good, that would be a 13.35 or so...

 

Just got back from Atco...

Reply #4
Wow...that goes to show how much more the 'Bird weighs compared to an '86 stang...lol...I have 3.73's and I'm running the same times as your stang...lol.  Good luck with your 'Bird...hope you get your ignition figured out.  Let me know what happens with it!
Project 3G: Grandpa Grocery Getter-'85 Crown Vic LTD 2-door, 351W with heavily ported/polished GT40 heads, heavily ported/polished Typhoon Power Plus upper & lower intake, Comp Cams 265DEH retarded 1*, FAST EZ-EFI, HD T5, 8.8" 3.73 trac lock with extra clutches, 3G alt. swap, '99 CVPI front brakes, '09 CVPI rear disc brakes, '00 CVPI booster&m/c + wilwood adj prop valve.

Parted & Gone-'88 T-bird Sport, 351W swap, ported GT40 heads