Skip to main content
Topic: old problem revisited (Read 722 times) previous topic - next topic

old problem revisited

I first experienced this issue two years ago. It only happens when its really really cold, like below 20f. When I start the car cold, and its warming up, I go through ludicrous amounts of fuel. Literally the tripminder will count up .1gal every ten seconds or so. Its not lying either, I just filled up for 19mpg.

Most of my driving is at 55mph so that's a really sad number. No smoke out the exhaust and no rough running either so what gives? I even have a different longblock than two years ago. Same fuel system and electronics though. Injectors etc.
93 Festiva L, 193k miles, BP+T/G25MR swap, T3 50trim .48/.42, SRT FMIC, Capri electronics/Rocketchip, 2.5" exhaust
bests: ET 12.86, MPH 110.25, 1.92 short
02 Subaru Impreza WRX, 129k miles
97 Subaru Impreza Outback Sport, 236k miles

old problem revisited

Reply #1
I go through a lot more fuel as well. I took a trip to springfield which is about 60 miles and burned almost a half a tank of gas. Which is a lot, something about cold weather makes cars burn more gas.

old problem revisited

Reply #2
But I can't imagine the engine taking in that much fuel. There would at least be running issues.
93 Festiva L, 193k miles, BP+T/G25MR swap, T3 50trim .48/.42, SRT FMIC, Capri electronics/Rocketchip, 2.5" exhaust
bests: ET 12.86, MPH 110.25, 1.92 short
02 Subaru Impreza WRX, 129k miles
97 Subaru Impreza Outback Sport, 236k miles

old problem revisited

Reply #3
You would think so. I just assume that the computer is automatically adjusting the fuel air mixture.

old problem revisited

Reply #4
ok,, so next time do this.

with cold motor, start engine and let it run for about 1 min.

pull all plugs and tell us which ones are wet.

also, if you can, harbor freight sells a bore scope that you can peek in on the piston.  lets see which pistons have the most crud build up.

you should at the least smell real rich on the tail pipe with your cold motor "IF" the rings are good. 

Id also say you should pull codes also after the motor is warm.  you might find clues there also.

interesting topic

old problem revisited

Reply #5
On my FI Mazda 2.2L, I've lost 5 Miles to the gallon with the cold weather up here this winter. Usually averaged 30MPG this summer and is now down to 25. I blame the High idle when cold as well as the air/fuel mixture.
1983 Tbird with '03 Split Port V6 motor swap done! Headers, dual exhaust, 500CFM Edelbrock, 3G upgrade, Electric fan. 3.73 Gears and an FRPP Limited Slip. Five lug complete! 5-Speed conversion complete! Standalone Fuel Injection in progress...

old problem revisited

Reply #6
try pulling codes?

My car I have no problems with mileage when its cold.
Quote from: jcassity
I honestly dont think you could exceed the cost of a new car buy installing new *stock* parts everywhere in your coug our tbird. Its just plain impossible. You could revamp the entire drivetrain/engine/suspenstion and still come out ahead.
Hooligans! 
1988 Crown Vic wagon. 120K California car. Wifes grocery getter. (junked)
1987 Ford Thunderbird LX. 5.0. s.o., sn-95 t-5 and an f-150 clutch. Driven daily and going strong.
1986 cougar.
lilsammywasapunkrocker@yahoo.com

old problem revisited

Reply #7
No CEL's but Ill try pulling codes sometime.
93 Festiva L, 193k miles, BP+T/G25MR swap, T3 50trim .48/.42, SRT FMIC, Capri electronics/Rocketchip, 2.5" exhaust
bests: ET 12.86, MPH 110.25, 1.92 short
02 Subaru Impreza WRX, 129k miles
97 Subaru Impreza Outback Sport, 236k miles

 

old problem revisited

Reply #8
You could have a lazy o2 sensor, delaying the time it takes for the EEC to go into closed loop... If it's more than 3-4 years old probably wouldn't hurt to change it... Also need to verify the temp sensor isn't out of spec, could be signaling the EEC engine temp is colder than it really is... Resistance isn't given for temp below 50* but should measure 58.75K ohms, if it's close at that temp it's probably OK... If yo decide to replace it, the newer plastic ones are junk...

Now in cold weather you will use more fuel, no getting around it... Best procedure for best cold mileage is, don't warm up the engine more than a couple minutes and take it easy for the first five miles or so...