Skip to main content
Topic: Forum Tweaking (Read 422 times) previous topic - next topic

Forum Tweaking

Yeah so we're trying to get our forum a little more modern, both front-side and back-end, and over the next few weeks we'll be experimenting with stuff. You might see some down time, or a white screen of death, or perhaps something will disappear. For all this, we apologize in advance. We are NOT shutting down the site, we have no intentions to ditch it, but we do need to get it compliant for future updates.

Our main issue right now is that even though the board software is at the latest version and is supposedly compatible with PHP 8.1, we have been unsuccessful to get it running at that version, so we remain at an older PHP version (7.3). For that, we are getting charged an extra $5/mo US, which is $60/year for...nothing, except maintaining an old PHP version. Hence the reason why we're trying to get the board updated, so that we can skip that fee and just have a single yearly hosting cost instead.

For now, we've installed some new themes which are kinda cool but have also messed up a few things. Our advice if you're having trouble: use the dropdown menu at the top for a different theme selection. It seems to work-ish for now. You can also try flushing out your browser's cache as well.

Again, we're sorry that things have to get done on a live site in this fashion. Message boards are tricky, not fun at all. But we gotta do what we gotta do.

Re: Forum Tweaking

Reply #1
So it looks like our upgrade worked, as we installed the forum software from scratch today and moved stuff over. So far so good. If anyone sees something amiss just let either Alex or myself know. Thanks for your patience!

Re: Forum Tweaking

Reply #2
Looks good! Thanks for putting in the work!
Long live the 4-eyes!  - '83 Tbird Turbo

Re: Forum Tweaking

Reply #3
Thanks for all the work & keeping the site going 👍. Will you need members to donate to help cover the upgrades/changes in any way?
87 Tbird LX w/Factory floor shifter:D   3G upgrade. Tinted Windows...85 Mustang GT steering wheel(non-cruise) 17'' Saleen SC style wheels,Front/Rear TC sway bars/poly bushings & Mustang GT steering rack...'05 Mustang V6 springs...93 Cobra MC & booster, MM adjustable C/C plates,  Work  In  Progress.......  ( On The Shelf---HO computer, 19lb injectors, HO cam, BBK headers, Explorer Intake, Cold Air Intake ,Phantom Gauges, Stinger stainless exhaust pipes )
 S O L D

Re: Forum Tweaking

Reply #4
As of right now, we're okay. I think the hosting renewal and the domain renewal are both in the fall (October-ish). Last year I set aside the previous donations and paid with that. Those funds are gone but we'll cross that bridge once we get closer to the renewal dates. Appreciate the thought.

Re: Forum Tweaking

Reply #5
Looks good!

I ran into one oddity.  When I went to logon on the home page it put me into an error that couldn't log on.  I then went to a thread and logon went fine.  Is that something on my end that needs to be cleared?
1988 Thunderbird TC, 5spd
Stinger 3" single exhaust, Cone Filter, Adjustable Cam Pulley, Schneider roller cam, Walbro 255 lph, AEM Wideband O2
'93 Mustang Cobra replica wheels on 235/50R17

'21 F150 Powerboost
'17 Husqvarna TX300

Re: Forum Tweaking

Reply #6
It might be a cache/cookie thing with your browser. I'm kinda having the same issue with one browser, but not in another, and I'm thinking a cache cleaning should fix the issue.

This board software is really finicky. We had to start from scratch to update it...normally things don't happen like that and we're hoping it's a one-time deal. The cookies seem very persistent throughout.